| | 29 | * is creating ~ipptest/NULL/reqfinish.405851.log file, seems to be unknown DB? but if ipptest was running before, should be okay? |
| | 30 | {{{ |
| | 31 | request 405851 has unknown reqType unknown |
| | 32 | Running [/home/panstarrs/ipptest/psconfig/ipp-pv3-20140717.lin64/bin/pstamptool -updatereq -req_id 405851 -state stop -fault 5 -dbname ippRequestServer]... |
| | 33 | Unable to perform /home/panstarrs/ipptest/psconfig/ipp-pv3-20140717.lin64/bin/pstamptool -updatereq -req_id 405851 -state stop -fault 5 -dbname ippRequestServer error code: 768 at /home/panstarrs/ipptest/psconfig/ipp-pv3-20140717.lin64/bin/request_finish.pl line 101. |
| | 34 | request 405851 has unknown reqType unknown |
| | 35 | Running [/home/panstarrs/ipptest/psconfig/ipp-pv3-20140717.lin64/bin/pstamptool -updatereq -req_id 405851 -state stop -fault 5 -dbname ippRequestServer]... |
| | 36 | |
| | 37 | |
| | 38 | -> psDBAlloc (psDB.c:166): Database error generated by the server |
| | 39 | Failed to connect to database. Error: Unknown database 'ippRequestServer' |
| | 40 | -> pstamptoolConfig (pstamptoolConfig.c:353): unknown psLib error |
| | 41 | Can't configure database |
| | 42 | -> main (pstamptool.c:80): (null) |
| | 43 | failed to configure |
| | 44 | Unable to perform /home/panstarrs/ipptest/psconfig/ipp-pv3-20140717.lin64/bin/pstamptool -updatereq -req_id 405851 -state stop -fault 5 -dbname ippRequestServer error code: 768 at /home/panstarrs/ipptest/psconfig/ipp-pv3-20140717.lin64/bin/request_finish.pl line 101. |
| | 45 | }}} |
| | 46 | |